Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Backup fails

  Asked By: Samir    Date: Dec 22    Category: Sharepoint    Views: 740

We are currently running SharePoint Portal Server 2001 SP1 (the
version in the control panel is 10.145.4629) on Windows 2000 SP2.

When we attempt to run MSDMBack.vbs to backup the server we get the
following error:

Error: An error occurred during backup. See the event log for more
details.
ErrNo: 80070426
Desc: The service has not been started.
Source: MSSearch.EmbeddedGatherMgr.1

The event log shows a Microsoft Search error:


An error occurred during backup of the application. You may be
unable to restore from the backup image.

Context: SharePointPortalServer Application

Details:
The service has not been started. (0x80070426)


The KB articles Q281425 and Q281426 mention this error occurring when
either the Search, Sharepoint, Exchange Information Store or IIS
Admin services are not running. These services are running on our
server fine.

Also KB Q321251 mentions an error like this occurring because of a
problem with the DefaultPluginAccount registry entry and suggests
some fixes. I tried these fixes to no avail.

Anyone seen anything like this? I am close to losing it…

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Luke Davis     Answered On: Dec 22

I ran through this problem with Microsoft. They did not seem to sure
as to what is was but a reintall of Sharepoint Service Pack 1 seems
to have fixed things. Backups run fine.

 
Didn't find what you were looking for? Find more on Backup fails Or get search suggestion and latest updates.




Tagged: