Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Authenication I have an issue

  Asked By: Samir    Date: Dec 14    Category: Sharepoint    Views: 10033

I am signing in as an Administrator I have SharePoint Portal 2003 and
everytime I logon to my Portal or any Portal on my Server I have to
literally logon and put in my password...????

I am running it on a Windows 2003 domain controller. It did not
require me to logon initially.

Domain/Administrator is the administrator for the SharePoint Portal
and all the sites.

I have mixed mode authenication on SQL Server. I have enable and
disable anonymous authenication on the IIS where the Portal is
located and still have to logon on to the SharePoint Portal...????



17 Answers Found

Answer #1    Answered By: Gloria Mendoza     Answered On: Dec 14

If the Administrator of the operating system is the
adminstrator of the Portal...does the login prompt
still come up....?

Answer #2    Answered By: Harshad Jawalkar     Answered On: Dec 14

When I open my portal  site even though I am
Administrator of the site it still prompts me for a
login and I have enable SSO login...???

I am trusted in my browser, I am the registered
admistrator...I am a bit perplexed...to say the least.

What is up with this puppy...?

Answer #3    Answered By: Gyan Nene     Answered On: Dec 14

Have you done any modifications to your portal, or is it out of the box? Is it
possible you are including something (image or web part) that is coming from
another location where you are not priviledged?

Answer #4    Answered By: Narasimha Madivalar     Answered On: Dec 14

I have imported all the prefab web parts from the
office webpart and amazon parts and others...have
started making my own...and also excel spreadsheets.

I don't think that is the issue  here...but then I
don't know what do you think...???

Answer #5    Answered By: Hiral Daftary     Answered On: Dec 14

I get nothing at all ...
basically a page that says:

You are not authorized to view this page

I have put alot of webparts in and maybe it has to do
with the permissions...since this is a developmement
machine can I do something to minimize the rights and
or do I have to uninstall every web part until I find
the bad one...?

Answer #6    Answered By: Rosalie Buckner     Answered On: Dec 14

The easiest way to test would be to add ?contents=1 to the URL to get the web
part management page and disable all the web parts to see if that has any
effect. You can then narrow down which one is causing the issue.

Answer #7    Answered By: Carrie Ross     Answered On: Dec 14

how is this done...????????????????

Answer #8    Answered By: Lisa Hill     Answered On: Dec 14

Just add ?contents=1 to the end of the URL - e.g.




Answer #9    Answered By: Bret Warner     Answered On: Dec 14

Ok I tried it. It blanked the whole page out and moved
the banner and the toolbar to the center of the page.

I am sending a picture I do not know if that is

Here is what I put


This is what I got with a white background and the
header and menu bar in the middle of the page with
nothing else.


When I use the back button it goes back to normal

Answer #10    Answered By: David Small     Answered On: Dec 14

I finally got it to work...after a couple of time I
could see the web parts page.

I selected all and said close and it said..

Could not complete the operation. Personalization has
been disabled for this zone.

Answer #11    Answered By: Troy Tucker     Answered On: Dec 14

It should give you the option to either do the disable for the shared page or
the private page - switch to shared.

Answer #12    Answered By: Monica Bailey     Answered On: Dec 14

it wiped out my whole first page..but I
did that on a test site...

I looked at the other pages and they are alright...but
again it is just a test...but something tells me that
it is a webpart...maybe the only method is to
laborious remove all the web parts...hay ...do you
know of a good trouble shooting page...???

Answer #13    Answered By: Chandra Manjrekar     Answered On: Dec 14

The ?contents=1 addition _is_ the troubleshooting page...

Answer #14    Answered By: Lora Wall     Answered On: Dec 14

Do you have the IE Enhanced Security on? If so, go to add/remove
programs -> Widnows Components and turn all of it off and then try.

Answer #15    Answered By: Mahendra Parte     Answered On: Dec 14

In Internet Explorer, goto Tools, Security tab, Local Intranet, click Custom
Level. Scroll down to User Authentication, Logon. Click Automatic Logon only in
Intranet zone. Click OK

Click Sites... Then click Add to add your portal  URL to your trusted Intranet
Sites list.

Didn't find what you were looking for? Find more on Authenication I have an issue Or get search suggestion and latest updates.