Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Applying permissions from a workstation

  Asked By: Jeet    Date: Apr 26    Category: Sharepoint    Views: 905

I am looking for a little guidance. I am logged in with Admin privileges
to a workstation, I cannot apply permissions to my Sharepoint structure,
when I try I am getting a user/group listing for the local server that
Sharepoint is installed on, not the Domain listing of the user base.



2 Answers Found

Answer #1    Answered By: Daya Sharma     Answered On: Apr 26

Have you tried selecting the domain  from the drop down 'Look in' box at the
top of the permissions  window?

Answer #2    Answered By: Nikunj Kansagara     Answered On: Apr 26

we have the same prob. But haven't found an answer yet.

The "Look in" drop down is not active and shows the local  domain by default.
I guess somebody posted that it has got something to do with any corrupt
files in the folders. We have tried to copy a huge amount of files into the
doclib which we couldn't check in. Afterwards the prob occured. Only a total
setup fixed the problem. But right know we cant do that because the system
is up and running.

Tell me when you have come to a solution.

Didn't find what you were looking for? Find more on Applying permissions from a workstation Or get search suggestion and latest updates.