Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Has anyone seen the error: The gatherer is shutting down?

  Asked By: Julianne    Date: Mar 12    Category: Sharepoint    Views: 1913

This is a problem we continue to have with the search service. We conduct a
search and get the error, "The search request was unable to connect to the
Search Service." The service for Office Search has a status of 'Stopping" that
does not ever actually stop. When I go to search admin to see the issue, I get
the error "The Gatherer is shutting down". We have to restart to resolve and it
is occurring with increasing frequency. Today we restarted and the issue has
not resolved. I found only one post on google addressing this, but we followed
those steps without success.



4 Answers Found

Answer #1    Answered By: Richard Davis     Answered On: Mar 12

Can you please provide more details about your setup? Do you have a single index
server, WFE's? Also include your SP service  pack.

Answer #2    Answered By: Mason Davis     Answered On: Mar 12

Yes.I am running MOSS 2007, SP2. We run on a single machine - everything -
SQL Server 2005, IIS, so everything index server to WFE is running on this

Answer #3    Answered By: Savannah Pena     Answered On: Mar 12

The 2 things that come to mind are:
1.) Bad account information, usually a password
2.) A bad iFIlter

Answer #4    Answered By: Upendra Bordoloi     Answered On: Mar 12

Sorry, I got pulled off.

As far as I can tell, the user id is fine, but I do see some odd behavior.
am using a local account. I am loggedin using it, so I know the account/pw
are correct, but when I try to restart  oSearch, it fails.

Any thoughts on how to determine if I have a bad iFilter?

Didn't find what you were looking for? Find more on Has anyone seen the error: The gatherer is shutting down? Or get search suggestion and latest updates.