Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

alerts not working

  Asked By: Jeet    Date: Sep 26    Category: Sharepoint    Views: 1020

I m facing problem with alerts.
when i set alert for a list in portal area. i receives the alert message about
setting the alert. but after that for any change i do not recieve any alert, not
even in MySIte - My Alert Summary.
anyone will highlight why alert behaving like this.

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Tanisha Rowe     Answered On: Sep 26

Are you sure that your search indexer is running properly? Alerts in SPS depend
on the search indexer and only fire during an index process.

 
Answer #2    Answered By: Sierra Lewis     Answered On: Sep 26

yes the search indexer is running properly?, still the same problem.
alerts are being set  and i am getting the notification by email of
successful setting of alert. but i dont get emails/notification
about any change  i do on the content on the portal  for which i had
set the alert.
if i look at the logs i found error message  -
- UNK 00000000 00001724 alert  Notification could not access
database. Database appears to be offline or tables are locked
- UNK 00000000 000010E4 SqlError: 'Login failed for user '(null)'.
Reason: Not associated with a trusted SQL Server connection.'
Source: '.Net SqlClient Data Provider' Number: 18452 State: 1 Class:
14 Procedure: ''
whereas i dont find any problem. will you guys highlight  how can i
resolve this problem.

 
Didn't find what you were looking for? Find more on alerts not working Or get search suggestion and latest updates.




Tagged: