Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Added Shared Docs web part - missing dropdown options

  Asked By: Shana    Date: Nov 19    Category: Sharepoint    Views: 18934

I'm trying to find out why the shared documents web part that I
added to my front page doesn't work like when you follow the link.

Shared documents is our primary use of the site currently, so I made
changes to the default home page to reflect our use. I got rid of
the Events part, added the Shared Documents part and made the
Announcements and Links parts small and to the right side, giving
the documents dominance on the page.

It looks great.

The problem is that when you try to access the documents from the
web part, you don't get the drop down the way that you do when you
are going through the link to the actual Shared Documents page.

Without the dropdown you don't get the options, in particular Check

I'm really unfamiliar with Sharepoint, but I've gone through the
help. I've tried looking online, I even have the 800 page
book "Microsoft Sharepoint 2003 Unleashed" and I'm not being able to
figure this out.

Any help that you can offer is appreciated. Also, if you know of a
good help site and could share the link, or if you know of a better
book for approaching this, I'd really appreciate it.



2 Answers Found

Answer #1    Answered By: Bo Stafford     Answered On: Nov 19

The problem  you are having is due to the view that you have selected
to be displayed via the webpart. There are a couple of ways to fix

1. Click the drop  down arrow on the webpart title bar and select
the "modify shared  webpart" option. Once the task pane opens, click
the "edit the current view" located just under the select a view
drop down. This will open a new page  where you can customize the
view for the webpart. In the columns section, uncheck the "name
(linked to document)" column and check the "name (linked to document
with edit menu)" option.

2. If you have view already configured in your document library the
way that you would like it displayed, simply click the drop down
arrow on your web  part and choose "modify shared webpart". Then in
the drop down box that allows you to choose a view to display, just
select the one that you like (instead of the summary view).

Answer #2    Answered By: Jocelyn Shelton     Answered On: Nov 19

I feel like an idiot for overlooking that "edit current view" link.
It really kicks open the possibilities.

Didn't find what you were looking for? Find more on Added Shared Docs web part - missing dropdown options Or get search suggestion and latest updates.