Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

AD Group Rights not reflect in Doc Lib

  Asked By: Sonya    Date: Dec 13    Category: MOSS    Views: 894

I'm in a MOSS 2007 project where we experience problems with adding ad-groups to
give access to MOSS/SharePoint. The main problem is with nested ad-groups but
also groups given permissions directly. As you say we can add the ad-user
directly and it works but not if we add the group. Or more exactly some times it
works and some times not. We have set up a support case at Microsoft for this a
week ago. But the MOSS-support has so much to do. The say it might take a while.

I have tried to solve this problem before but with no succes, thats why we made
it a support-case. Just so you know. I'm not sure if the problem is in WSS/MOSS
or if it is in the Active Directory.

I have asked a question at this list about problems with nested ad groups
before. I asked it at the Microsoft SharePoint newsgroup first but someone
recomended me to ask it here. But I havent got a solution for it yet.

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Corina Duran     Answered On: Dec 13

We have been using SharePoint since beta and still experience similar
issues. Now we are still in mixed mode, so I don't know if that has
anything to do with it. I have seen lots of funky issues here as
well. When I search AD through SharePoint for a security group  to
assign I see two instances of the group, one selection will work, the
other will not. If anyone has any ideas or resolutions, I would love
to know as well!

 
Answer #2    Answered By: Irving Hurley     Answered On: Dec 13

Instead of removing the the group  and readding it have you tried doing an AD
import after adding users?

 
Didn't find what you were looking for? Find more on AD Group Rights not reflect in Doc Lib Or get search suggestion and latest updates.




Tagged: