Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

AD group format question

  Asked By: Beth    Date: Jun 19    Category: Sharepoint    Views: 874

We only have WSS 2.0 and we are having problems with users belonging to AD
groups gettig access to sites if the AD group name has a '-' in it. For example,
we have a group EB-Sharepoint-Test1 and I add the user to that group and add the
group to a Sharepoint site. The user gets prompted for credentials. I then add
the user to EB_XA08_WSS and add that group to the site and they can get in fine.

Is this a known issue? If so, can someone point me to the documentation? I need
it as our company has a policy to only use dashes in AD Group names.

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Gopal Jamakhandi     Answered On: Jun 19

Make sure these groups are 'security' groups. 'distribution' groups will not
work.

 
Answer #2    Answered By: Chantal Rosa     Answered On: Jun 19

This is a common problem that you will see in other aspects of AD and
server administration. For instance VB logon scripts that point  at
shares might have an issue  with ITS Network share, but may work as
ITS_networkshare. It also happens to DS lists in Groupwise. I have
had to convience my Groupwise admin that a group  called say IS DORK
the html email web part that allows you to send comments to the
website owner would only pickup IS and stop. Another place where it
is an issue is Virtual servers and there names.

Consider it like the characters that should not be in a document
(started in the dos days..restricted characters/?.()*^% etc) Dont use
them, but an underscore may help. BAd policy.

 
Didn't find what you were looking for? Find more on AD group format question Or get search suggestion and latest updates.




Tagged: