Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Account Policy locked in the Security Settings - Win 2003 Server

  Asked By: Eleanor    Date: Jul 10    Category: Sharepoint    Views: 1562

I installed a new Windows Server 2003 for setting a Portal Server. And
promoted to DC.Now when i want to create a user it says " that the password
restrictions are not met ". So i opened the Group policy editor, Security
settings, Account Policites, Password etc but i see that all the options are

Can anyone pls pls help me with a solution.



2 Answers Found

Answer #1    Answered By: Judy Pittman     Answered On: Jul 10

The account  you're using is probably not a domain administrator. You'll either
need to promote it to a domain administrator, or log in with the built-in
administrator account.

Answer #2    Answered By: Tricia Mullins     Answered On: Jul 10

On your dc go to Start | Programs | Admin Tools | Domain Security Policy

Navigate to Security settings  | Account policy  | Password Policy

Ensure that "Password must meet complexity requirements" is set to

Close the window - wait for it to sync round (15 mins by default)

It should be ok - at least, this is where you set the password
complexity requirements which I presume is causing this message - NOTE:
this is NOT under group policy, its a separate interface that sets this.
However, it may well be that this just updates the default domain policy
gpo but what do I know.

You can check if its this in any event by following the password
complexity requirements when adding a new user - these can be found at
f-bdf9-b0faaa654fad1033.mspx?mfr=true (tiny url =