Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Access SharePoint Central Administration page

  Asked By: Stephanie    Date: Jan 26    Category: Sharepoint    Views: 44415

My question is how to access SharePoint Central Administration page?
I'm working in a company network. Today my company people provided me
a new admin account Id(username & password) to access SharePoint
Central Administration page. I tried to access it in two ways:
1. Start --> Control Panel --> Administrative Tools --> but here I
didn't find any icon for SharePoint Central Admin page.
2. Using command prompt, I typed 'Stsadm.exe' but here also it
couldn't recognize the command. Gave me an error as, 'stsadm.exe' is
not recognized as internal or external command, operable program or
batch file.
I also searched 'stsadm.exe' using search option, but there also i
didn't find anything. So please tell me how to access this page.
Note: I'm already a member of Administrator group for top-site.



9 Answers Found

Answer #1    Answered By: Tejaswani Barve     Answered On: Jan 26

to access  the SharePoint Central admin, go to the following page  http://localhost:port number/ you will need to get the port number from the IIS server. look under web sites, and SharePoint Central Administration. the TCP port number will be under the web site tab.

the stsadm.exe command  is available via the 60 hive under the \bin folder
C:\Program Files\Common Files\Microsoft Shared\web server extensions\60\BIN

Answer #2    Answered By: Harshita Padwal     Answered On: Jan 26

I searched using search  option and also saw in C:\Program
Files\Common Files\Microsoft Shared\web server extensions\60\BIN.
but i couldn't find  there also. Under IIS server, I didn't find any
sites. Actually this is newly created login account... So, do I need
to add any server names in it to access  this sharepoint  central
admin page?

Answer #3    Answered By: Jennifer Jones     Answered On: Jan 26

You'll have to expand the web sites folder within IIS Manager to see
the various websites. Once you have expanded that you should see at
least a "Default Web Site" and another website labeled "Microsoft
Central Administration" (or something very similar, I don't have it
right here in front of me).

Right click on the Microsoft Cntral Administration and then
properties and under the web site tab you should see the port number
that web site is using.

After you figure that part out follow Jasons instructions to access
the URL.

Answer #4    Answered By: Annie Norris     Answered On: Jan 26

I tried and got the port number.
After getting the port, I tried to access  it Admin page  using
https://wss1.companyname.com:1234/default.aspx. But, the
getting "The page cannot be displayed error". I tried all the
settings. Even after that I'm getting this. What do I want to do for

Answer #5    Answered By: Chadd Hahn     Answered On: Jan 26

Try using localhost instead of wss1.companyname.com


Answer #6    Answered By: Laura Walker     Answered On: Jan 26

To use locahost you have to be logged on the server itself. Are all of the permissions set correcly and are the service accounts setup properly?

Answer #7    Answered By: Titus Sweet     Answered On: Jan 26

Were you working  on the sharepoint  server? It is not located on your local pc. On the server it is under Administrative Tools or you can access  it using http://servername:port/sps/default.aspx

Answer #8    Answered By: Jagdish Joshi     Answered On: Jan 26
Answer #9    Answered By: Christop Mcfadden     Answered On: Jan 26

Are you on the WSS server? The fact that Central Admin is not in Administrative
Tools group  and STSADM.exe doesn't exist on the file  system suggests you are
not. If you are not the only way you can connect to Central Admin is to know
the port it is on. That port is randomly generated when you set WSS up. Get
that URL and you should be able to access  it.

Didn't find what you were looking for? Find more on Access SharePoint Central Administration page Or get search suggestion and latest updates.