Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Access Issue

  Asked By: Devika    Date: May 09    Category: Sharepoint    Views: 747

Our Portal has been running for a year and a half with no real
problems. It functions as the home page of our Intranet. Yesterday
at 4 o'clock most people were asked to login three times and then
got an access denied message. Network administrators were able to
login and go to the page, but those designated as administrators in
SharePoint permissions (and anything less than administrators) were
not.

We checked all the web parts and removed three custom ones that had
been working just fine for more than two months but at that point,
came up as "error web part".

There are error messages in the event log but they appeared again
today even after these web parts had been removed and no one is
getting denied access. No one touched or changed anything in IIS or
in Sharepoint's permissions. Rights are granted to all staff
through AD groups and, as far as we know, nothing changed in AD.

Can anyone help us figure out what happened?

Share: 

 

7 Answers Found

 
Answer #1    Answered By: Ruth George     Answered On: May 09

Any patches applied to the server or new policies added to the AD?

 
Answer #2    Answered By: Peter Peterson     Answered On: May 09

No patches to SPServer (my repsonsibility so I'm sure), no new
policies to AD (as reported by the Network people). Any other ideas?

 
Answer #3    Answered By: Kalyan Pujari     Answered On: May 09

Is it locking these users' accounts? If not, it isn't reaching AD for authent.

 
Answer #4    Answered By: Isidro Berger     Answered On: May 09

I'd start by checking the event  logs and the SharePoint logs. Something
must have changed  to make this happen.

 
Answer #5    Answered By: Schuyler Le     Answered On: May 09

I have been facing this issue  for quite a long time. I have added some domain users as administrator of Sharepoint portal  server. But they are prompted with User name and password for three times  and get the error: access  denied. You do not have permission to perform this action or access this resource. Access requests are not enabled.

If I go and added these users on the Server where SPPS is installed as member of Administrator they are able to access it.

My Users is do we need to add domain users on the SPPS server to grant access or is there any other ways…. I have almost 2000 users with all form of rights  I would be in big trouble adding many domain groups  on the SPPS server.

 
Answer #6    Answered By: Kristina Cox     Answered On: May 09

Users need to be added to the root site (or an AD or cross-site group with access) to get access  to any subsites. Then for access to subsites they need access to them as well. Some questions to answer:

1. Are your users at the same location as you?
2. Can the users access the root site?
3. Are they trying to access a subsite?
4. Is Trusted Sites configured properly?
5. Are LAN Manager settings (lmcompatibility) set properly?

 
Answer #7    Answered By: Delbert Frederick     Answered On: May 09

Yes Users are part  of AD and they are added to the Sharepoint. I am speaking about Sharepoint portal  Server and not WSS. I see that when ever these users try to access  the portal they are asked  to enter their user name and password three times  and then shows the Access denied  message. The site has been configured properly as trusted. And we all are on same single domain, Now if I go the the SPS Server and Add these User ID to Power User Group then they are able to access it. My question is do I need to add domain users as Administrator or Power user on SPS Server?

 
Didn't find what you were looking for? Find more on Access Issue Or get search suggestion and latest updates.




Tagged: