Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Access integration w/SharePoint

  Asked By: Asksuresh    Date: Sep 16    Category: Sharepoint    Views: 682

I have a user who does not see the "Open with Access" menu item on a SharePoint
2007 list. Also, when she creates a new view the "Access View" is not there.
She is using Windows 7/Office 2010. When she was using Vista/Office 2007, the
links were visible. So I know it is not a permissions issue. Any thoughts why?



5 Answers Found

Answer #1    Answered By: Therese Bird     Answered On: Sep 16

Sometimes the client integration  stuff gets messed up when multiple versions
of Office are installed. Try running Office Diagnostics; often that will
remove the confusion and fix whatever client-related problems you're seeing.

Answer #2    Answered By: Bridgette Wilcox     Answered On: Sep 16

Don't know the solution for your problem, but I will endorse that Office 2010
has a lot of issues with not only MOSS but also with SharePoint 2010.

Answer #3    Answered By: Alecia Bullock     Answered On: Sep 16

Office Diagnostics fixed it...................

Answer #4    Answered By: Dan Dickerson     Answered On: Sep 16

So, to recap...

Windows problem: reboot.
Web server problem: iisreset.
SharePoint problem: PSConfig.
SharePoint/Office ontegration problem: Office Diagnostics.

The many faces of self-healing

Answer #5    Answered By: L Craft     Answered On: Sep 16

Wasn't there something about which was installed first between Office and SPD?
Try re-install of Office?

Didn't find what you were looking for? Find more on Access integration w/SharePoint Or get search suggestion and latest updates.