MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Access denied to Search Service Application

  Asked By: Sonya    Date: Sep 28    Category: MOSS    Views: 1037

I just "upgraded" my installation of SharePoint 2010 Foundation with Search
Server Express 2010. During the installation, I was able to access and
configure the Search Service Application.

However, a day later, I cannot access the application management page: I get an
access denied error. I am the farm administrator, so supposedly I am supposed
to have access to the management page. I've also tried adding my login to the
"Full Control" group of the Search Application; it gives me the same error. It
appears that the only account that can access the administration page is the
service/system account. Obviously this would not be ideal.

I've tried looking around for logs to see if anything is amiss, but there
appears to be nothing logged.

What gives? How do I fix it?



No Answers Found. Be the First, To Post Answer.

Didn't find what you were looking for? Find more on Access denied to Search Service Application Or get search suggestion and latest updates.