Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIE....

  Asked By: Shonda    Date: Jun 09    Category: Sharepoint    Views: 2139

Backup is working but restore is not working ?

C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\12\BIN>stsa

dm.exe -o backup -url http://xyz/sites/Discussion-Board/ -filename

Operation completed successfully.



2 Answers Found

Answer #1    Answered By: Nalin Rao     Answered On: Jun 09

You can't have two copies of a site collection in the same content
database. There are GUID collisions if you try. Can you verify there's a
content database for your restore  to go into that isn't the same as the
source content database?

Also, what account are you running STSADM as? STSADM doesn't do any
impersonation like Central Administration does, so things that work in
CA, might not work with STSADM. I would try the STSADM command as the
Central Admin app pool account and see if the problem goes away.

Answer #2    Answered By: Thomas Davis     Answered On: Jun 09

If i am tring to restore  the application in my PC it is showing up the msg in
command prompt as:

No content databases are available for this operation. Create a content database
, and then try the operation again. To create a content database, click "Content
databases" on the Application Management page, select the Web application to us
e, and then click "Add a content database".

So i added the content database and then again wrote the restore operation then
the operation is successfull...