Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Access denied for new domain users

  Asked By: Yasasvi    Date: Dec 06    Category: Sharepoint    Views: 1908

I am trying to configure the SharePoint Portal server for use
in
our intranet. Now I am facing the common problem of "Access denied" /
"You are not authorized to view this page" error
whenever users in our intranet try access the dashboard site.
Search as i might, I couldn't come across any resource that can
point me where i am going worng. I would be glad if you can throw some
light on this problem. I've explained the setup below in detail.


* The SharePoint Portal server (SPS) is installed in a machine (Win 2k
Server) which is part of a windows domain
* SPS & IIS were INSTALLED by the Local Administrator of that machine
* The IIS is configured properly and accessible from other machines
in the
same domain
* "Directory Security" for the WHOLE IIS has been configured to have
"Anonymous Access" and "Basic Authentication" (If i remove the
Anonymous
access, even IIS becomes inaccessible from other machibes)
* A workspace was created in the SPS and Local Admin of SPS machine
was
made as co-ordinator of that workspace
* The "Domain User" group has been given the "Author" role for the
workspace


What works now
================

* The Local Administrator of SPS was able to view the dashboard site
* Other Local Users were also able to view PROVIDED THEY LOGIN
LOCALLY IN
THE SPS MACHINE
* The Local Administrator of SPS was also able to view from OTHER
MACHINES
IN THE DOMAIN BY PROVIDING USERNAME/PASSWORD/DOMAIN in the
authorization
dialog that pops up when ACCESSING FROM OTHER MACHINES in the domain.


What doesn't work
=================

* Other domain users were not able to access the dash board from other
machines in the domain (Even if they are made coordinators)
* Providing the credentials of a local user ( in the SPS server ) in
the
authentication dialog in other mcahines also doesn't work.
(while if i give the credentials of the Local Admin of SPS in the
authentication dialog, it works perfectly even from other machines
in the domain )

What other thing(s) i tried
=======================

* Tried to add a Local Group in the SPS server and added the domain
members to the Local Group and gave "Author" permissions
to the Local Group

Even after restarting services/rebooting the machine for
umpteen
times, i still face the same problem.

Does any one have any idea??

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Janie Boyer     Answered On: Dec 06

Check the proxy settings , and in the client browser proxy settings, do not
use proxy for this urls section
set the url of ur workspace, hope this might solve your problem

 
Answer #2    Answered By: Vikas More     Answered On: Dec 06

I don't know if this will help but we use to get INTERMITENTLY these Access Denied/... errors to some users. We found out that these users  had problem  when the cross domain  Active Directories were merged in our organization. There AD entries had issues.
So when AD folks cleaned up their stuff, everything was fine.
But it was tough to figure out that its an AD issue.

 
Didn't find what you were looking for? Find more on Access denied for new domain users Or get search suggestion and latest updates.




Tagged: