MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Access Denied

  Asked By: Nikita    Date: Jan 25    Category: MOSS    Views: 1168

After 3 hotfixes were installed last night no one can get to my MOSS 2007 site.
The hotfixes that were installed are:

KB2440591 (Vulnerability in Routing and Remote Access Could Allow Elevation of
KB2443685 (Daylight Savings Update)
KB890830 (Malicious Software Removal Tool)

I suspect that the problem is that the first patch modified reg key permissions
for the NETWORK SERVICE account, but I'm not sure. Any help?



13 Answers Found

Answer #1    Answered By: Savanna Albert     Answered On: Jan 25

Here is some more info. I check ed logs, and there are error messages like this:

"A process serving application pool 'ThisHerePool' suffered a fatal
communication error with the World Wide Web Publishing Service."

After googling I found that that CAN be caused by permissions for the 'NETWORK
SERVICE' account to have dropped from some registry entries. The Microsoft site
didn't show any issues with any of the patches/updates.

Answer #2    Answered By: Gopal  Chaturvedi     Answered On: Jan 25

I just check my dev/test farm. It was patched with KB2440591 earlier this
week and both publishing and collaboration sites are loading normally.

Answer #3    Answered By: Saloni Vyas     Answered On: Jan 25

I should add that I can get to CA no problem, and I can log into the web server
and connect to the DB with the SQL access account and server farm account.

Answer #4    Answered By: Rosalie Buckner     Answered On: Jan 25

In the event viewer I get regular errors with event ids of 6641, 6482, and 6398.
Can anyone help?!? I really need to get this fixed!

Answer #5    Answered By: Alexander Rocha     Answered On: Jan 25

Can you access the sites from the server itself?

Answer #6    Answered By: Saurabh Katira     Answered On: Jan 25

No, no user can access the site. I can get to CA, but no the front end site.

Answer #7    Answered By: Colette Compton     Answered On: Jan 25

Make sure you have added the DisableLoopbackCheck in the registry on the server.

Answer #8    Answered By: Kritika Mokani     Answered On: Jan 25

This is a long shot, but have you tried setting the identity of all relevant
app pools and services again? Sometimes this can happen as a result of a
changed password on a service account. Just go in and re-type the user name
and password and start/stop.

Answer #9    Answered By: Shasta Fry     Answered On: Jan 25

I already fixed this, and updated the thread as well.

Answer #10    Answered By: Bharat Uppin     Answered On: Jan 25

I must have missed that branch of the thread.

Since I obviously haven't read everything, is each SP app pool running as
its respective service account rather than as "network service"?

Answer #11    Answered By: Nagendra Dwivedi     Answered On: Jan 25

I believe so. A backup got interrupted by MS auto updates. Before the backup
started the sitelock access level got set. The after the updates were applied it
forced an auto reboot, so the lock never got reversed. Once I reset the sitelock
it was fine.

Answer #12    Answered By: Tammie Fulton     Answered On: Jan 25

Just to close the loop here...

A backup was running (and the setsitelock was set to lock out users) and then
some MS automatics updates ran as well, requiring a reboot. So when the server
came back up the site was still set to lock. So one command line script solved
my problem!


Didn't find what you were looking for? Find more on Access Denied Or get search suggestion and latest updates.